追記2012-05-25 $ port versionなどのコマンドは大丈夫なのですが、rubyをいざ実行してみたらエラーが出ました。 やはりMacPortsの再インストールが必要になるようです。 http://crea …