VirtualBox上のKali Linuxをaptでupdateしていたら、Macがスリープしてしまって、

次に apt upgrade した時に下記のエラーが出てしまいました。

解決するには

こちらが参考になりました。

詳細は省きますが、こんな感じで解決しました。


こういうブログもありました。

人気のあるブログ: