Ubuntu12, ruby 1.9.3p0, Rails 3.2.8で作業しています。

rails newで新しくアプリを作成する時、
rake db:createをした後、

のようなエラーが出た時はGemfile

を追記すれば良いのですが、その後、bundle install

のようなエラーが出てしまいました。
g++コマンドが無いようです。
そこで以下を実行しました。

インストール後、bundle installは正常終了しました。


こういうブログもありました。

人気のあるブログ: